Day: May 7, 2015

WordPress Major Security Update

If you have WordPress running your website, then this is one update you cannot ignore. Your web security could depend upon it. Due to an inaccuracy in the WordPress documentation there became a widespread mis-usage of a common code tag. This led to a deep vulnerability that needed to be addressed in the major update 4.2 “Powell”. Subsequent update 4.2.2 closed the remaining gaps and publishers scrambled to update their plugins and themes.

If you know you are running WordPress, you need to update your site immediately. Contact your webmaster to make sure this gets done. All of our clients updates were done upon release of the new updates.

For more information, here are some additional articles.

Security Updates for Our Plugins – SEO by Yoast

WordPress 4.2.2 Release – WordPress

Original Cross-scripting issue identified (XSS) 4.0.1 – WordPress